FQXST0322W : The controller has an older Storage Controller (SC) version than the version used to create the CHAP authentication database in the flash memory of the controller.

The controller has an older Storage Controller (SC) version than the version used to create the CHAP authentication database in the flash memory of the controller.

Severity

Warning

Serviceability

No

Automatically Notify Support

No

User Response

  1. Upgrade the controller firmware to a version whose SC is compatible with the specified database version.
  2. If no records were added, the database becomes accessible and remains intact.
  3. If records were added, the database becomes accessible but contains only the new records.