FQXST0530M : The local Expander Controller (EC) firmware detected a level of incompatibility with the partner Expander Controller (EC). This incompatibility could be due to unsupported hardware or firmware.

The local Expander Controller (EC) firmware detected a level of incompatibility with the partner Expander Controller (EC). This incompatibility could be due to unsupported hardware or firmware.

Severity

Major

Serviceable

No

Automatically Notify Support

Yes

User Response

Remove the partner controller module from the enclosure. Boot the partner controller module in single-controller mode in a separate enclosure (without the controller module that reported this event). Load the latest compatible bundle version. If the version fails to load, replace the partner controller module.