Supported firmware

Before using Lenovo XClarity Administrator to manage your devices, ensure that the firmware on each device is at the minimum required level.

There are minimum levels of required firmware for each managed device. During installation and discovery, XClarity Administrator prompts when firmware can be updated to enable devices to be managed. For information about firmware requirements, see the following compatibility pages for each device type:

For information about updating firmware on managed devices, see Updating firmware on managed devices.